جلوگیری از استفاده از پروتکل های p2p در میکروتیک

صفحه اصلی کارگروهها >> میکروتیک  >> جلوگیری از استفاده از پروتکل های p2p در میکروتیک
احسان پوررضایی

احسان پوررضایی

در کارگروه: میکروتیک
تعداد ارسالي: 50
8 سال پیش در تاریخ: سه شنبه, مهر 05, 1390 7:59

جلوگیری از استفاده از پروتکل های p2p در میکروتیک


در قسمت system > scripts این کد رو اضافه کنید :


 


:local temp;
:local temp2;
:local temp3;
:foreach i in=[/ip firewall connection find p2p!="none"] do={
:set temp3 [/ip firewall connection get $i src-address];
:set temp2 [:find $temp3 ":" -1];
:set temp3 [:pick $temp3 0 $temp2];
:foreach j in=[/ppp active find address=$temp3] do={
/ppp active remove $j;
}
}


 


 


و در قسمت terminal این کد رو :


 


 


add chain=virus p2p=all-p2p action=drop comment="torrent filter"


 


حالا برید به قسمت
system > scheduler
روی add کلیک کنید
در قسمت name نام دلخواه رو وارد کنید
قسمت start time رو بذارید روی startup
intravel رو بذارید روی 5 ثانیه (00:00:05)
در قسمت on event نامی که واسه اسکریپت گذاشتید رو وارد کنید
خوب ok رو بزنید و
دوباره برید به
systemp > scripts
اسکریپت رو انتخاب کنید و run script رو بزنید
از الان به بعد هر 5 ثانیه چک میشه و کاربرانی که از پروتکل های p2p استفاده کنند دیسکانکت می شوند


 


 




حذف ارسالي ويرايش ارسالي